关于WordPress3.5版本升级的问题 需要注意备份

大家都知道,今天上午wordpress发布3.5版本,很多人在升级之后都说后台界面的平滑度比以前好很多,立体感效果在平板电脑等移动设备上也好看很多。的却,这次的升级主要是让在移动设备的兼容效果。以及我们在后台更新的多媒体界面比以前是好看了很多。

作为站长,我们关注的是是否与我们的主题以及插件兼容问题。麦子也尝试升级了主题,发现一个很大的问题。新的版本应该丢弃了某些函数,导致有些插件不兼容出现错误。还好不影响前台的界面效果,在后台已经看到错误,希望新版的插件能升级出来。

我们在升级之前一定要做好备份数据工作,以免到时候出现不兼容问题。此次更新升级好像没有安全漏洞的升级,可以选择后面一些升级,等稳定版本出来。

未经允许不得转载,或者注明出处:https://www.yd631.com/wordpress-3-5/

麦子猜您可能还喜欢以下内容: